<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PPP saves healthcare jobs in DMV | The Business Monthly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bizmonthly.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png" /><link rel="icon" type="image/png" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PPP saves healthcare jobs in DMV | The Business Monthly" />
<meta property="og:description" content="The National Institutes of Health Federal Credit Union (NIHFCU) participated in the first phase of the Paycheck Protection Program (PPP) through the Small Business Administration. Healthcare businesses and practices had access to this program so they could stay open. To date, the NIHFCU PPP has helped keep more than 500 healthcare professionals in the Washington &hellip;" />
<meta property="og:url" content="https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/" />
<meta property="og:site_name" content="The Business Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-04-30T14:22:35+00:00" />
<meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png" />
<meta property="og:image:secure_url" content="https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The National Institutes of Health Federal Credit Union (NIHFCU) participated in the first phase of the Paycheck Protection Program (PPP) through the Small Business Administration. Healthcare businesses and practices had access to this program so they could stay open. To date, the NIHFCU PPP has helped keep more than 500 healthcare professionals in the Washington [&hellip;]" />
<meta name="twitter:title" content="PPP saves healthcare jobs in DMV | The Business Monthly" />
<meta name="twitter:site" content="@bizmonthly" />
<meta name="twitter:image" content="https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png" />
<meta name="twitter:creator" content="@bizmonthly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bizmonthly.com/#website","url":"https://www.bizmonthly.com/","name":"The Business Monthly","inLanguage":"en-US","description":"Covering Howard County, BWI Business District, and Northern Anne Arundel County","potentialAction":{"@type":"SearchAction","target":"https://www.bizmonthly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/#primaryimage","inLanguage":"en-US","url":"https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png","width":975,"height":485},{"@type":"WebPage","@id":"https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/#webpage","url":"https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/","name":"PPP saves healthcare jobs in DMV | The Business Monthly","isPartOf":{"@id":"https://www.bizmonthly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/#primaryimage"},"datePublished":"2020-04-30T14:22:35+00:00","dateModified":"2020-04-30T14:22:35+00:00","author":{"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820"}},{"@type":["Person"],"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820","name":"The Business Monthly","image":{"@type":"ImageObject","@id":"https://www.bizmonthly.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","caption":"The Business Monthly"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="https://www.bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="https://www.bizmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; PPP saves healthcare jobs in DMV Comments Feed" href="https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-125204011-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-125204011-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='events-manager-css'  href='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bizmonthly.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.bizmonthly.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='https://www.bizmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bizmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bizmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bizmonthly.com/?p=28658' />
<link rel="alternate" type="application/json+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fppp-saves-healthcare-jobs-in-dmv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fppp-saves-healthcare-jobs-in-dmv%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ffd8f7334b1150225056f1dfd01c752b"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.bizmonthly.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bizmonthly.com\/wp-admin\/","wpRestNonce":"577be48659","wpRestUrl":"https:\/\/www.bizmonthly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bizmonthly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/banking-finance/",
                                "name": "Banking &amp; Finance"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/",
                                "name": "PPP saves healthcare jobs in DMV"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28658 single-format-standard ppp-saves-healthcare-jobs-in-dmv global-block-template-1 white-grid wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-18289"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-18291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li id="menu-item-18292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li id="menu-item-18293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li id="menu-item-18294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li id="menu-item-18295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li id="menu-item-18296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-18297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li id="menu-item-18298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li id="menu-item-18299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li id="menu-item-18300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-18302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-18303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Our Special Sections</a></li>
	<li id="menu-item-18305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li id="menu-item-18309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22698"><a href="https://www.bizmonthly.com/monthly-columns/">Our Columns</a></li>
<li id="menu-item-27176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-26972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26972"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly</a></li>
<li id="menu-item-18310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li id="menu-item-18312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-18314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">53.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Baltimore</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, May 1, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.bizmonthly.com/">
            <img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
            <span class="td-visual-hidden">The Business Monthly</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eabf790e9c24_rand td_block_template_1"><a data-bid="1" href="https://www.bizmonthly.com/linkout/24357" target="_blank"><img width="728" height="90" src='https://www.bizmonthly.com/wp-content/uploads/2019/08/PHG-Top-Banner-Ad-Feb-2020.png' alt=''  /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18289"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18290"><a href="#">Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Our Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22698"><a href="https://www.bizmonthly.com/monthly-columns/">Our Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26972"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-28658" class="post-28658 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-coronavirus category-government" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bizmonthly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Banking &amp;amp; Finance" class="entry-crumb" href="https://www.bizmonthly.com/banking-finance/">Banking &amp; Finance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PPP saves healthcare jobs in DMV</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.bizmonthly.com/banking-finance/">Banking &amp; Finance</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/coronavirus/">Coronavirus</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/government/">Government</a></li></ul>
            <header>
                <h1 class="entry-title">PPP saves healthcare jobs in DMV</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T10:22:35+00:00" >April 30, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28658">50</span></div>                    <div class="td-post-comments"><a href="https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class="alignleft  wp-image-28659" src="http://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union.png" alt="" width="115" height="61" />The <a href="http://www.nihfcu.org/">National Institutes of Health Federal Credit Union</a> (NIHFCU) participated in the first phase of the <a href="https://www.nihfcu.org/paycheck-protection-program/">Paycheck Protection Program</a> (PPP) through the Small Business Administration. Healthcare businesses and practices had access to this program so they could stay open. To date, the NIHFCU PPP has helped keep more than 500 healthcare professionals in the Washington D.C. Metropolitan area from the unemployment line due to COVID-19.</p>
<p>The PPP allowed small businesses to obtain funds for payroll and other qualified expenses. Because the initial funding was quickly exhausted, a second phase of funding will be available beginning Monday, April 27, 2020 and will remain available until the appropriated funding is exhausted.</p>
<p>“During these uncertain times, we must provide more support than ever before,” said Senior Vice President/Chief Lending Officer, Frank Amantia<strong>.</strong> “The NIHFCU’s Paycheck Protection Program offers just that. It can help bring solace to our healthcare workers who put their lives at risk every day knowing they will still have a job the next day.”</p>
<p>The NIHFCU is also supporting healthcare workers through their recently launched website, <a href="http://www.sendamessageofhope.com/">SendaMessageofHope.com</a>. The site welcomes everyone who wants to post an inspiring video or photo message to share with healthcare professionals during this challenging time.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bizmonthly.com%2Fppp-saves-healthcare-jobs-in-dmv%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PPP+saves+healthcare+jobs+in+DMV&url=https%3A%2F%2Fwww.bizmonthly.com%2Fppp-saves-healthcare-jobs-in-dmv%2F&via=The+Business+Monthly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/&title=PPP saves healthcare jobs in DMV">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=PPP saves healthcare jobs in DMV&body=https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bizmonthly.com/pittman-launches-openarundel-2/">Pittman launches OpenArundel</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bizmonthly.com/maryland-school-districts-to-get-more-than-200m/">Maryland School Districts to get more than $200M</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="datePublished" content="2020-04-30T10:22:35+00:00"><meta itemprop="dateModified" content="2020-04-30T10:22:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bizmonthly.com/ppp-saves-healthcare-jobs-in-dmv/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png"></span><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="headline " content="PPP saves healthcare jobs in DMV"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bizmonthly.com/wp-content/uploads/2020/04/NIH-Credit-Union-Template.png"><meta itemprop="width" content="975"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5eabf79109e0e = new tdBlock();
block_td_uid_3_5eabf79109e0e.id = "td_uid_3_5eabf79109e0e";
block_td_uid_3_5eabf79109e0e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5eabf79109e0e_rand","td_column_number":3,"live_filter_cur_post_id":28658,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5eabf79109e0e_rand","tdc_css_class_style":"td_uid_3_5eabf79109e0e_rand_style"}';
block_td_uid_3_5eabf79109e0e.td_column_number = "3";
block_td_uid_3_5eabf79109e0e.block_type = "td_block_related_posts";
block_td_uid_3_5eabf79109e0e.post_count = "3";
block_td_uid_3_5eabf79109e0e.found_posts = "351";
block_td_uid_3_5eabf79109e0e.header_color = "";
block_td_uid_3_5eabf79109e0e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eabf79109e0e.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_3_5eabf79109e0e);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5eabf79109e0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eabf79109e0e" ><h4 class="td-related-title"><a id="td_uid_4_5eabf7910ce22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5eabf79109e0e" href="#">RELATED ARTICLES</a><a id="td_uid_5_5eabf7910ce2a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5eabf79109e0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5eabf79109e0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/restaurants-innovate-to-stay-afloat/" rel="bookmark" class="td-image-wrap" title="Restaurants innovate to stay afloat"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-238x178.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-300x225.jpg 300w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-560x420.jpg 560w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Restaurants innovate to stay afloat"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/restaurants-innovate-to-stay-afloat/" rel="bookmark" title="Restaurants innovate to stay afloat">Restaurants innovate to stay afloat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/small-businesses-struggle-to-pay-rent/" rel="bookmark" class="td-image-wrap" title="Small businesses struggle to pay rent  "><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-238x178.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Small businesses struggle to pay rent  "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/small-businesses-struggle-to-pay-rent/" rel="bookmark" title="Small businesses struggle to pay rent  ">Small businesses struggle to pay rent  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/maryland-banks-report-p3-system-difficulties/" rel="bookmark" class="td-image-wrap" title="Maryland banks report P3 system difficulties"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Maryland banks report P3 system difficulties"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/maryland-banks-report-p3-system-difficulties/" rel="bookmark" title="Maryland banks report P3 system difficulties">Maryland banks report P3 system difficulties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eabf79109e0e" data-td_block_id="td_uid_3_5eabf79109e0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eabf79109e0e" data-td_block_id="td_uid_3_5eabf79109e0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ppp-saves-healthcare-jobs-in-dmv/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bizmonthly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28658' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget local-widget"><a data-bid="1" href="https://www.bizmonthly.com/linkout/22314" target="_blank"><img width="370" height="260" src='https://www.bizmonthly.com/wp-content/uploads/2019/01/Aida-Bistro-370-x-260.png' alt=''  /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5eabf791129bb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5eabf791129bb" ><script>var block_td_uid_6_5eabf791129bb = new tdBlock();
block_td_uid_6_5eabf791129bb.id = "td_uid_6_5eabf791129bb";
block_td_uid_6_5eabf791129bb.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5eabf791129bb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5eabf791129bb_rand","tdc_css_class_style":"td_uid_6_5eabf791129bb_rand_style"}';
block_td_uid_6_5eabf791129bb.td_column_number = "1";
block_td_uid_6_5eabf791129bb.block_type = "td_block_7";
block_td_uid_6_5eabf791129bb.post_count = "5";
block_td_uid_6_5eabf791129bb.found_posts = "2649";
block_td_uid_6_5eabf791129bb.header_color = "#";
block_td_uid_6_5eabf791129bb.ajax_pagination_infinite_stop = "";
block_td_uid_6_5eabf791129bb.max_num_pages = "530";
tdBlocksArray.push(block_td_uid_6_5eabf791129bb);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=td_uid_6_5eabf791129bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/restaurants-innovate-to-stay-afloat/" rel="bookmark" class="td-image-wrap" title="Restaurants innovate to stay afloat"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-300x225.jpg 300w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-560x420.jpg 560w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Jimmy-Johns-carry-out-1.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Restaurants innovate to stay afloat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/restaurants-innovate-to-stay-afloat/" rel="bookmark" title="Restaurants innovate to stay afloat">Restaurants innovate to stay afloat</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T12:02:11+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/micro-weddings-offered-at-historic-oakland/" rel="bookmark" class="td-image-wrap" title="Micro weddings offered at Historic Oakland"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Historic-Oakland-exterior_1443-100x75.jpeg" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Historic-Oakland-exterior_1443-100x75.jpeg 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Historic-Oakland-exterior_1443-80x60.jpeg 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Historic-Oakland-exterior_1443-180x135.jpeg 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Historic-Oakland-exterior_1443-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Micro weddings offered at Historic Oakland"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/micro-weddings-offered-at-historic-oakland/" rel="bookmark" title="Micro weddings offered at Historic Oakland">Micro weddings offered at Historic Oakland</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T11:46:26+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/federated-healthcare-supply-acquires-cole-medical/" rel="bookmark" class="td-image-wrap" title="Federated Healthcare Supply acquires Cole Medical"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Cole-Medical-template-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Cole-Medical-template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Cole-Medical-template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Cole-Medical-template-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Cole-Medical-template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Federated Healthcare Supply acquires Cole Medical"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/federated-healthcare-supply-acquires-cole-medical/" rel="bookmark" title="Federated Healthcare Supply acquires Cole Medical">Federated Healthcare Supply acquires Cole Medical</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T11:22:38+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/small-businesses-struggle-to-pay-rent/" rel="bookmark" class="td-image-wrap" title="Small businesses struggle to pay rent  "><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Rent-Image-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Small businesses struggle to pay rent  "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/small-businesses-struggle-to-pay-rent/" rel="bookmark" title="Small businesses struggle to pay rent  ">Small businesses struggle to pay rent  </a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T11:13:54+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/maryland-banks-report-p3-system-difficulties/" rel="bookmark" class="td-image-wrap" title="Maryland banks report P3 system difficulties"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2020/03/MBA-Bankers-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maryland banks report P3 system difficulties"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/maryland-banks-report-p3-system-difficulties/" rel="bookmark" title="Maryland banks report P3 system difficulties">Maryland banks report P3 system difficulties</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/banking-finance/" class="td-post-category">Banking &amp; Finance</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T10:59:21+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.bizmonthly.com/"><img class="td-retina-data" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo" width="596" /></a></div><div class="footer-text-wrap">A business-to-business newspaper in Maryland covering Howard County and Anne Arundel County.</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUBSCRIBE TODAY</span></h4>			<div class="textwidget"><p>Have a copy of <em>The Business Monthly </em>delivered directly to your home or office.</p>
<p><strong>1 Year: $25</strong><br />
<strong>2 Year: $40</strong></p>
<p><a href="http://www.bizmonthly.com/subscribe/"><img class="alignleft wp-image-18082" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.03-AM-300x45.png" alt="" width="180" height="27" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>BIZ WEEKLY</span></h4>			<div class="textwidget"><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<p><a href="http://www.bizmonthly.com/bizweekly-signup/"><img class="alignleft wp-image-18083" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.14-AM.png" alt="" width="135" height="32" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>Contact us: <a href="mailto:info@bizmonthly.com">info@bizmonthly.com</a></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Signup</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Business Monthly - Powered by AMPS Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5eabf7912051e
    -->

    <script type='text/javascript' src='https://www.bizmonthly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baltimore","api_location":"Baltimore","api_language":"en","api_key":"5208199f5a466df078eea01f2ee3108f","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[11.800000000000000710542735760100185871124267578125,53.2999999999999971578290569595992565155029296875],"today_humidity":87,"today_wind_speed":[1.899999999999999911182158029987476766109466552734375,1.100000000000000088817841970012523233890533447265625],"today_min":[11.0999999999999996447286321199499070644378662109375,52],"today_max":[13,55.39999999999999857891452847979962825775146484375],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1588323600,"day_name":"Fri","day_temp":[19,65],"owm_day_index":0},{"timestamp":1588377600,"day_name":"Sat","day_temp":[21,69],"owm_day_index":5},{"timestamp":1588464000,"day_name":"Sun","day_temp":[22,72],"owm_day_index":13},{"timestamp":1588550400,"day_name":"Mon","day_temp":[19,66],"owm_day_index":21},{"timestamp":1588636800,"day_name":"Tue","day_temp":[16,61],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eabf791206c7"></textarea>
						<div id="td_live_css_uid_1_5eabf791206c7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eabf791206c7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eabf791206c7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>