<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Moose Athletic Club forms alliance with Hero’s Lacrosse | The Business Monthly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bizmonthly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2021/06/lacrosse-2024894_1280-e1623693079792.png" /><link rel="icon" type="image/png" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Moose Athletic Club forms alliance with Hero’s Lacrosse | The Business Monthly" />
	<meta property="og:description" content="The Moose Athletic Club of Glen Burnie has formed an alliance with Hero’s Lacrosse with plans to launch Sweatin Moose, a summer league, lacrosse academy and camp targeting area youth players with a focus on a Canadian box lacrosse-style of training and playing. The program will be available for boys ranging from kindergarten through eighth [&hellip;]" />
	<meta property="og:url" content="https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/" />
	<meta property="og:site_name" content="The Business Monthly" />
	<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
	<meta property="article:published_time" content="2021-06-14T17:22:45+00:00" />
	<meta property="article:modified_time" content="2021-06-14T17:53:18+00:00" />
	<meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2021/06/lacrosse-2024894_1280-e1623693079792.png" />
	<meta property="og:image:width" content="982" />
	<meta property="og:image:height" content="1129" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bizmonthly" />
	<meta name="twitter:site" content="@bizmonthly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Business Monthly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bizmonthly.com/#website","url":"https://www.bizmonthly.com/","name":"The Business Monthly","description":"Covering Howard County, BWI Business District, and Northern Anne Arundel County","potentialAction":[{"@type":"SearchAction","target":"https://www.bizmonthly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#primaryimage","inLanguage":"en","url":"https://www.bizmonthly.com/wp-content/uploads/2021/06/lacrosse-2024894_1280-e1623693079792.png","contentUrl":"https://www.bizmonthly.com/wp-content/uploads/2021/06/lacrosse-2024894_1280-e1623693079792.png","width":982,"height":1129},{"@type":"WebPage","@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#webpage","url":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/","name":"Moose Athletic Club forms alliance with Hero\u2019s Lacrosse | The Business Monthly","isPartOf":{"@id":"https://www.bizmonthly.com/#website"},"primaryImageOfPage":{"@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#primaryimage"},"datePublished":"2021-06-14T17:22:45+00:00","dateModified":"2021-06-14T17:53:18+00:00","author":{"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820"},"breadcrumb":{"@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bizmonthly.com/","url":"https://www.bizmonthly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bizmonthly.com/latest-news-updates/","url":"https://www.bizmonthly.com/latest-news-updates/","name":"Latest News From The Business Monthly"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/#webpage"}}]},{"@type":"Person","@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820","name":"The Business Monthly","image":{"@type":"ImageObject","@id":"https://www.bizmonthly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","caption":"The Business Monthly"},"url":"https://www.bizmonthly.com/author/the-business-monthly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="https://www.bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="https://www.bizmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Moose Athletic Club forms alliance with Hero’s Lacrosse Comments Feed" href="https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125204011-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-125204011-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-125204011-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bizmonthly.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bizmonthly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bizmonthly.com","hash_tracking":"false","ua":"UA-125204011-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.bizmonthly.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.2' id='advanced-ads-pro/cfp-js'></script>
<link rel="https://api.w.org/" href="https://www.bizmonthly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bizmonthly.com/wp-json/wp/v2/posts/34349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bizmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bizmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.bizmonthly.com/?p=34349' />
<link rel="alternate" type="application/json+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fmoose-athletic-club-forms-alliance-with-heros-lacrosse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fmoose-athletic-club-forms-alliance-with-heros-lacrosse%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ffd8f7334b1150225056f1dfd01c752b"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<script data-ad-client="ca-pub-2833648724554676" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.bizmonthly.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bizmonthly.com\/wp-admin\/","wpRestNonce":"9c575eddb8","wpRestUrl":"https:\/\/www.bizmonthly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bizmonthly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/anne-arundel-county/",
                                "name": "Anne Arundel County"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/",
                                "name": "Moose Athletic Club forms alliance with Hero’s Lacrosse"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34349 single-format-standard moose-athletic-club-forms-alliance-with-heros-lacrosse global-block-template-1 white-grid wpb-js-composer js-comp-ver-5.5.1 vc_responsive aa-prefix-local- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-18289"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29070"><a href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-29069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29069"><a href="https://www.bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li id="menu-item-18291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li id="menu-item-18292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li id="menu-item-18293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li id="menu-item-18294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li id="menu-item-18295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li id="menu-item-29071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29071"><a href="https://www.bizmonthly.com/howard-county/">Howard County</a></li>
		<li id="menu-item-18296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-18297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li id="menu-item-18298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li id="menu-item-29073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29073"><a href="https://www.bizmonthly.com/seniors/">Seniors</a></li>
		<li id="menu-item-29072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29072"><a href="https://www.bizmonthly.com/restaurant/">Restaurant</a></li>
		<li id="menu-item-18299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li id="menu-item-18300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-18302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-18303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li id="menu-item-18305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li id="menu-item-18309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-26972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26972"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29077"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
	<li id="menu-item-31535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31535"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly Archives</a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31287"><a href="https://www.bizmonthly.com/videos/">Videos</a></li>
<li id="menu-item-18310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li id="menu-item-18312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li id="menu-item-18314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">78.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Baltimore</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, June 17, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.bizmonthly.com/">
            <img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
            <span class="td-visual-hidden">The Business Monthly</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60cbc5e8d5040_rand td_block_template_1"><a data-bid="1" href="https://www.bizmonthly.com/linkout/33533" target="_blank"><img src="https://www.bizmonthly.com/wp-content/uploads/2021/03/BizMo-TDS-Web-Banner_March_1256x180.jpg" alt=""  width="1256" height="180"   /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18289"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18290"><a href="#">Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29070"><a href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29069"><a href="https://www.bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29071"><a href="https://www.bizmonthly.com/howard-county/">Howard County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29073"><a href="https://www.bizmonthly.com/seniors/">Seniors</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29072"><a href="https://www.bizmonthly.com/restaurant/">Restaurant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26972"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29077"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31535"><a href="https://www.bizmonthly.com/bizweekly/">BizWeekly Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31287"><a href="https://www.bizmonthly.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-34349" class="post-34349 post type-post status-publish format-standard has-post-thumbnail hentry category-anne-arundel-county category-art-entertainment category-howard-county category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bizmonthly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Anne Arundel County" class="entry-crumb" href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Moose Athletic Club forms alliance with Hero’s Lacrosse</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/art-entertainment/">Art &amp; Entertainment</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/howard-county/">Howard County</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/sports/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Moose Athletic Club forms alliance with Hero’s Lacrosse</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-14T13:22:45+00:00" >June 14, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34349">131</span></div>                                    </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p>The Moose Athletic Club of Glen Burnie has formed an alliance with Hero’s Lacrosse with plans to launch Sweatin Moose, a summer league, lacrosse academy and camp targeting area youth players with a focus on a Canadian box lacrosse-style of training and playing.</p>
<p>The program will be available for boys ranging from kindergarten through eighth grade and will be overseen by Program Director Brad Reppert, a former professional lacrosse player and high school coach, together with General Manager Josh Byrom, the former Assistant Athletic Director at Archbishop Spalding who also played college football at the University of Louisville.</p>
<p>Sweatin Moose will be held at both the indoor and outdoor sports fields at the new Moose Athletic Club located at 1911 Crain Highway.</p>
<p>Formerly the Moose Lodge and Family Center, the 30,000-square-foot building was transformed into a multi-functional indoor sports facility featuring a 6,500-square-foot turf box arena and 3,900-square-foot turf training area, in addition to a fitness and weight room and locker room facility.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_60cbc5e8dc953_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div><p>“We specifically chose a Canadian box style of training and play based on its emphasis on navigating small spaces, the development of finely-tuned stick skills and the smaller field size that improves athletic quickness,” said Reppert. “Every level of lacrosse has moved in that direction including the trimmed down midfield in the Premier Lacrosse League that compresses play, the World Lacrosse Sixes league and the use of box lacrosse training techniques by major college and high school teams. Our affiliation with Hero’s Lacrosse, which for so many years served as the breeding ground for high quality lacrosse players in the Anne Arundel County region is a natural one. We intend to leverage the club’s brand name recognition, influence in the local youth lacrosse community and extensive contacts to quickly grow this program.”</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_60cbc5e8dcb46_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bizmonthly.com%2Fmoose-athletic-club-forms-alliance-with-heros-lacrosse%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Moose+Athletic+Club+forms+alliance+with+Hero%E2%80%99s+Lacrosse&url=https%3A%2F%2Fwww.bizmonthly.com%2Fmoose-athletic-club-forms-alliance-with-heros-lacrosse%2F&via=The+Business+Monthly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/&title=Moose Athletic Club forms alliance with Hero’s Lacrosse">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Moose Athletic Club forms alliance with Hero’s Lacrosse&body=https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bizmonthly.com/congressman-c-a-dutch-ruppersberger-announces-funding-for-route-1-project/">Congressman C.A. Dutch Ruppersberger announces funding for Route 1 project</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bizmonthly.com/anne-arundel-county-executive-steuart-pittman-councilmembers-mayor-gavin-buckley-address-of-resilience-authority-legislation/">Anne Arundel County Executive Steuart Pittman, Councilmembers, Mayor Gavin Buckley address of Resilience Authority legislation</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="datePublished" content="2021-06-14T13:22:45+00:00"><meta itemprop="dateModified" content="2021-06-14T13:53:18-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bizmonthly.com/moose-athletic-club-forms-alliance-with-heros-lacrosse/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png"></span><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="headline " content="Moose Athletic Club forms alliance with Hero’s Lacrosse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bizmonthly.com/wp-content/uploads/2021/06/lacrosse-2024894_1280-e1623693079792.png"><meta itemprop="width" content="982"><meta itemprop="height" content="1129"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_60cbc5e8ddcde = new tdBlock();
block_td_uid_4_60cbc5e8ddcde.id = "td_uid_4_60cbc5e8ddcde";
block_td_uid_4_60cbc5e8ddcde.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60cbc5e8ddcde_rand","td_column_number":3,"live_filter_cur_post_id":34349,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60cbc5e8ddcde_rand","tdc_css_class_style":"td_uid_4_60cbc5e8ddcde_rand_style"}';
block_td_uid_4_60cbc5e8ddcde.td_column_number = "3";
block_td_uid_4_60cbc5e8ddcde.block_type = "td_block_related_posts";
block_td_uid_4_60cbc5e8ddcde.post_count = "3";
block_td_uid_4_60cbc5e8ddcde.found_posts = "786";
block_td_uid_4_60cbc5e8ddcde.header_color = "";
block_td_uid_4_60cbc5e8ddcde.ajax_pagination_infinite_stop = "";
block_td_uid_4_60cbc5e8ddcde.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_4_60cbc5e8ddcde);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_60cbc5e8ddcde_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60cbc5e8ddcde" ><h4 class="td-related-title"><a id="td_uid_5_60cbc5e8e5549" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60cbc5e8ddcde" href="#">RELATED ARTICLES</a><a id="td_uid_6_60cbc5e8e554e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60cbc5e8ddcde" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60cbc5e8ddcde class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/howard-students-reach-finals-in-national-personal-finance-challenge/" rel="bookmark" class="td-image-wrap" title="Howard students reach finals in National Personal Finance Challenge"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-238x178.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Howard students reach finals in National Personal Finance Challenge"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/howard-students-reach-finals-in-national-personal-finance-challenge/" rel="bookmark" title="Howard students reach finals in National Personal Finance Challenge">Howard students reach finals in National Personal Finance Challenge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/maryland-manufacturing-extension-partnership-partners-with-unleashed-technologies-for-digital-marketing-expertis/" rel="bookmark" class="td-image-wrap" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis"><img width="238" height="153" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/MEP-238x153.png" alt="" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/maryland-manufacturing-extension-partnership-partners-with-unleashed-technologies-for-digital-marketing-expertis/" rel="bookmark" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis">Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/corporate-office-properties-trust-executes-build-to-suit-lease-with-defense-contractor-at-national-business-park/" rel="bookmark" class="td-image-wrap" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-238x178.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/corporate-office-properties-trust-executes-build-to-suit-lease-with-defense-contractor-at-national-business-park/" rel="bookmark" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park">Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60cbc5e8ddcde" data-td_block_id="td_uid_4_60cbc5e8ddcde"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60cbc5e8ddcde" data-td_block_id="td_uid_4_60cbc5e8ddcde"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget local-widget"><a data-bid="1" href="https://www.bizmonthly.com/linkout/23587" target="_blank"><img loading="lazy" src="https://www.bizmonthly.com/wp-content/uploads/2019/02/BizMo-Evergreen-V3-2.jpg" alt=""  width="370" height="260"   /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script></p>
<div id="gpt-passback"><script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2833648724554676" data-ad-slot="7352666204" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60cbc5e8e90f1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_60cbc5e8e90f1" ><script>var block_td_uid_7_60cbc5e8e90f1 = new tdBlock();
block_td_uid_7_60cbc5e8e90f1.id = "td_uid_7_60cbc5e8e90f1";
block_td_uid_7_60cbc5e8e90f1.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_60cbc5e8e90f1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_60cbc5e8e90f1_rand","tdc_css_class_style":"td_uid_7_60cbc5e8e90f1_rand_style"}';
block_td_uid_7_60cbc5e8e90f1.td_column_number = "1";
block_td_uid_7_60cbc5e8e90f1.block_type = "td_block_7";
block_td_uid_7_60cbc5e8e90f1.post_count = "5";
block_td_uid_7_60cbc5e8e90f1.found_posts = "3437";
block_td_uid_7_60cbc5e8e90f1.header_color = "#";
block_td_uid_7_60cbc5e8e90f1.ajax_pagination_infinite_stop = "";
block_td_uid_7_60cbc5e8e90f1.max_num_pages = "688";
tdBlocksArray.push(block_td_uid_7_60cbc5e8e90f1);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=td_uid_7_60cbc5e8e90f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/howard-students-reach-finals-in-national-personal-finance-challenge/" rel="bookmark" class="td-image-wrap" title="Howard students reach finals in National Personal Finance Challenge"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2021/06/accountant-1238598_1920-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Howard students reach finals in National Personal Finance Challenge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/howard-students-reach-finals-in-national-personal-finance-challenge/" rel="bookmark" title="Howard students reach finals in National Personal Finance Challenge">Howard students reach finals in National Personal Finance Challenge</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/economy/" class="td-post-category">Economy</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T11:56:05+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/maryland-manufacturing-extension-partnership-partners-with-unleashed-technologies-for-digital-marketing-expertis/" rel="bookmark" class="td-image-wrap" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/MEP-e1623771243556-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/06/MEP-e1623771243556-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/06/MEP-e1623771243556-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/06/MEP-e1623771243556-180x135.png 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/maryland-manufacturing-extension-partnership-partners-with-unleashed-technologies-for-digital-marketing-expertis/" rel="bookmark" title="Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing expertis">Maryland Manufacturing Extension Partnership partners with Unleashed Technologies for digital marketing...</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T11:34:15+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/corporate-office-properties-trust-executes-build-to-suit-lease-with-defense-contractor-at-national-business-park/" rel="bookmark" class="td-image-wrap" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2021/02/Office-Building-Pixabay-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/corporate-office-properties-trust-executes-build-to-suit-lease-with-defense-contractor-at-national-business-park/" rel="bookmark" title="Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at National Business Park">Corporate Office Properties Trust executes ‘build-to-suit’ lease with defense contractor at...</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/anne-arundel-county/" class="td-post-category">Anne Arundel County</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T11:28:03+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/community-foundation-of-anne-arundel-county-funds-192k-in-grants/" rel="bookmark" class="td-image-wrap" title="Community Foundation of Anne Arundel County  funds $192K in grants"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/cfaac1-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/06/cfaac1-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/06/cfaac1-80x60.png 80w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Foundation of Anne Arundel County  funds $192K in grants"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/community-foundation-of-anne-arundel-county-funds-192k-in-grants/" rel="bookmark" title="Community Foundation of Anne Arundel County  funds $192K in grants">Community Foundation of Anne Arundel County  funds $192K in grants</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/anne-arundel-county/" class="td-post-category">Anne Arundel County</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T11:08:15+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/microsoft-acquires-refirm-labs-in-fulton/" rel="bookmark" class="td-image-wrap" title="Microsoft acquires ReFirm Labs in Fulton"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2021/06/microsoft-300x228.png 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft acquires ReFirm Labs in Fulton"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/microsoft-acquires-refirm-labs-in-fulton/" rel="bookmark" title="Microsoft acquires ReFirm Labs in Fulton">Microsoft acquires ReFirm Labs in Fulton</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T10:43:19+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.bizmonthly.com/"><img class="td-retina-data" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo" width="596" /></a></div><div class="footer-text-wrap">A business-to-business newspaper in Maryland covering Howard County and Anne Arundel County.</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUBSCRIBE TODAY</span></h4>			<div class="textwidget"><p>Have a copy of <em>The Business Monthly </em>delivered directly to your home or office.</p>
<p><strong>1 Year: $25</strong><br />
<strong>2 Year: $40</strong></p>
<p><a href="http://www.bizmonthly.com/subscribe/"><img loading="lazy" class="alignleft wp-image-18082" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.03-AM-300x45.png" alt="" width="180" height="27" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>BIZ WEEKLY</span></h4>			<div class="textwidget"><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<p><a href="http://www.bizmonthly.com/bizweekly-signup/" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-18083" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.14-AM.png" alt="" width="135" height="32" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>Contact us: <a href="mailto:info@bizmonthly.com">info@bizmonthly.com</a></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Business Monthly - Powered by AMPS Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 60cbc5e903804
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bizmonthly.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baltimore","api_location":"Baltimore","api_language":"en","api_key":"5208199f5a466df078eea01f2ee3108f","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[25.60000000000000142108547152020037174224853515625,78.099999999999994315658113919198513031005859375],"today_humidity":34,"today_wind_speed":[1.5,1],"today_min":[23.89999999999999857891452847979962825775146484375,74.900000000000005684341886080801486968994140625],"today_max":[27.199999999999999289457264239899814128875732421875,80.900000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1623963600,"day_name":"Thu","day_temp":[25,77],"owm_day_index":0},{"timestamp":1623974400,"day_name":"Fri","day_temp":[28,83],"owm_day_index":1},{"timestamp":1624060800,"day_name":"Sat","day_temp":[30,85],"owm_day_index":9},{"timestamp":1624147200,"day_name":"Sun","day_temp":[31,87],"owm_day_index":17},{"timestamp":1624233600,"day_name":"Mon","day_temp":[31,88],"owm_day_index":25},{"timestamp":1624320000,"day_name":"Tue","day_temp":[28,82],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60cbc5e90396f"></textarea>
						<div id="td_live_css_uid_1_60cbc5e90396f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60cbc5e90396f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60cbc5e90396f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>