<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Howard update site to strengthen development regs | The Business Monthly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bizmonthly.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2019/10/compliance-e1570548549520.png" /><link rel="icon" type="image/png" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bizmonthly.com/howard-to-strengthen-development-regs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Howard update site to strengthen development regs | The Business Monthly" />
<meta property="og:description" content="Howard County has unveiled improvements to the county website designed to increase the transparency of the development review process. The webpage provides enhanced access into the county’s Department of Planning and Zoning (DPZ) Alternative Compliance process, which in certain cases can grant relief from strict compliance with specific land development regulations. The county also announced &hellip;" />
<meta property="og:url" content="https://www.bizmonthly.com/howard-to-strengthen-development-regs/" />
<meta property="og:site_name" content="The Business Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2019-10-08T15:28:36+00:00" />
<meta property="article:modified_time" content="2019-10-08T15:32:57+00:00" />
<meta property="og:updated_time" content="2019-10-08T15:32:57+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Howard County has unveiled improvements to the county website designed to increase the transparency of the development review process. The webpage provides enhanced access into the county’s Department of Planning and Zoning (DPZ) Alternative Compliance process, which in certain cases can grant relief from strict compliance with specific land development regulations. The county also announced [&hellip;]" />
<meta name="twitter:title" content="Howard update site to strengthen development regs | The Business Monthly" />
<meta name="twitter:site" content="@bizmonthly" />
<meta name="twitter:image" content="https://www.bizmonthly.com/wp-content/uploads/2019/10/compliance-e1570548549520.png" />
<meta name="twitter:creator" content="@bizmonthly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bizmonthly.com/#website","url":"https://www.bizmonthly.com/","name":"The Business Monthly","potentialAction":{"@type":"SearchAction","target":"https://www.bizmonthly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bizmonthly.com/howard-to-strengthen-development-regs/#primaryimage","url":"https://www.bizmonthly.com/wp-content/uploads/2019/10/compliance-e1570548549520.png","width":315,"height":113},{"@type":"WebPage","@id":"https://www.bizmonthly.com/howard-to-strengthen-development-regs/#webpage","url":"https://www.bizmonthly.com/howard-to-strengthen-development-regs/","inLanguage":"en","name":"Howard update site to strengthen development regs | The Business Monthly","isPartOf":{"@id":"https://www.bizmonthly.com/#website"},"primaryImageOfPage":{"@id":"https://www.bizmonthly.com/howard-to-strengthen-development-regs/#primaryimage"},"datePublished":"2019-10-08T15:28:36+00:00","dateModified":"2019-10-08T15:32:57+00:00","author":{"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820"}},{"@type":["Person"],"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820","name":"The Business Monthly","image":{"@type":"ImageObject","@id":"https://www.bizmonthly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","caption":"The Business Monthly"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="https://www.bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="https://www.bizmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Howard update site to strengthen development regs Comments Feed" href="https://www.bizmonthly.com/howard-to-strengthen-development-regs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-125204011-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-125204011-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.bizmonthly.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bizmonthly.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.bizmonthly.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='https://www.bizmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bizmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bizmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.bizmonthly.com/?p=24679' />
<link rel="alternate" type="application/json+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fhoward-to-strengthen-development-regs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Fhoward-to-strengthen-development-regs%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ffd8f7334b1150225056f1dfd01c752b"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.bizmonthly.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bizmonthly.com\/wp-admin\/","wpRestNonce":"fd8d793eb8","wpRestUrl":"https:\/\/www.bizmonthly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bizmonthly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/government/",
                                "name": "Government"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/howard-to-strengthen-development-regs/",
                                "name": "Howard update site to strengthen development regs"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24679 single-format-standard howard-to-strengthen-development-regs global-block-template-1 white-grid wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-18289"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-18291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li id="menu-item-18292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li id="menu-item-18293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li id="menu-item-18294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li id="menu-item-18295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li id="menu-item-18296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-18297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li id="menu-item-18298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li id="menu-item-18299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18299"><a href="https://www.bizmonthly.com/special-monthly-section-1/tourism/">Tourism</a></li>
		<li id="menu-item-18300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-18302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-18303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Our Special Sections</a></li>
	<li id="menu-item-18305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li id="menu-item-20897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20897"><a href="https://www.bizmonthly.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18308"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-18309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22698"><a href="https://www.bizmonthly.com/monthly-columns/">Our Columns</a></li>
<li id="menu-item-18310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li id="menu-item-18312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-18314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">58.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Baltimore</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, October 9, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.bizmonthly.com/">
            <img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
            <span class="td-visual-hidden">The Business Monthly</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d9da20a7b89a_rand td_block_template_1"><a data-bid="1" href="https://www.bizmonthly.com/linkout/18343" target="_blank"><img width="728" height="91" src='https://www.bizmonthly.com/wp-content/uploads/2018/10/Kauffman-Biz-Mo-Banner-new-date.png' alt=''  /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18289"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18290"><a href="#">Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18299"><a href="https://www.bizmonthly.com/special-monthly-section-1/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Our Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20897"><a href="https://www.bizmonthly.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18308"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22698"><a href="https://www.bizmonthly.com/monthly-columns/">Our Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-24679" class="post-24679 post type-post status-publish format-standard has-post-thumbnail hentry category-government" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bizmonthly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government" class="entry-crumb" href="https://www.bizmonthly.com/government/">Government</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Howard update site to strengthen development regs</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.bizmonthly.com/government/">Government</a></li></ul>
            <header>
                <h1 class="entry-title">Howard update site to strengthen development regs</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T11:28:36+00:00" >October 8, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24679">42</span></div>                    <div class="td-post-comments"><a href="https://www.bizmonthly.com/howard-to-strengthen-development-regs/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p>Howard County has unveiled improvements to the county website designed to increase the transparency of the development review process.</p>
<p>The <a href="https://www.howardcountymd.gov/Departments/Planning-and-Zoning/Land-Development/Alternative-Compliance" target="_blank" rel="noopener noreferrer">webpage</a> provides enhanced access into the county’s Department of Planning and Zoning (DPZ) Alternative Compliance process, which in certain cases can grant relief from strict compliance with specific land development regulations. The county also announced plans to file legislation that would strengthen land development regulations, promote forest conservation and safeguard the environment.</p>
<p>“Transparency is a cornerstone of good government and a priority of my administration,” said Howard County Executive Calvin Ball. “We are making it easier than ever for residents to learn about our land development regulations and access all of our alternative compliance information. In response to ongoing concerns about the granting of waivers, we will also file legislation to make development requirements stricter and our environmental protections stronger. The future of development in Howard County will be smarter, more transparent, and more environmentally conscious.”</p>
<p><i>Alternative Compliance Website</i></p>
<p>The <a href="https://www.howardcountymd.gov/Departments/Planning-and-Zoning/Land-Development/Alternative-Compliance" target="_blank" rel="noopener noreferrer">new website</a> includes an overview of the alternative compliance process, a searchable GIS map of alternative compliance decisions, an interactive reporting tool providing nine years of data on alternative compliance decisions, a “frequently asked questions” page, and case studies covering actual alternative compliance decisions.</p>
<p><i>Alternative Compliance Legislation</i></p>
<p>The transparency improvements provided by the website serve as a pre-cursor to upcoming legislative action, as Ball will be filing legislation to tighten the county’s review of requests to approve alternative compliance for land development regulations in coming weeks. The proposed legislation will add new criteria for reviewing alternative compliance applications, with a focus on stricter requirements, especially around environmental regulations. It also creates a multi-agency approval process that requires multiple departments to approve certain alternative compliance requests.</p>
<p><i>Forest Conservation Legislation</i></p>
<p>The main purpose of the <a href="https://dnr.maryland.gov/forests/Pages/programapps/newfca.aspx" target="_blank" rel="noopener noreferrer">Maryland Forest Conservation Act</a> is to minimize the loss of Maryland’s forest resources during land development by making the identification and protection of forests and other sensitive areas an integral part of the site planning process. Ball’s proposed legislation would make more than a dozen changes to Howard County forest conservation law, to bring it into compliance with the state law. In addition, the law will be strengthened to help conserve forest resources onsite and increase replanting requirements with incentives for reforesting within the same watershed.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bizmonthly.com/howard-to-strengthen-development-regs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bizmonthly.com%2Fhoward-to-strengthen-development-regs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Howard+update+site+to+strengthen+development+regs&url=https%3A%2F%2Fwww.bizmonthly.com%2Fhoward-to-strengthen-development-regs%2F&via=The+Business+Monthly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bizmonthly.com/howard-to-strengthen-development-regs/&title=Howard update site to strengthen development regs">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Howard update site to strengthen development regs&body=https://www.bizmonthly.com/howard-to-strengthen-development-regs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bizmonthly.com/apl-shares-vision-for-retinal-prosthesis/">APL shares vision for retinal prosthesis</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bizmonthly.com/arundel-board-of-ed-approves-209-1m-capital-budget/">Arundel Board of Ed approves $209.1M capital budget</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="datePublished" content="2019-10-08T11:28:36+00:00"><meta itemprop="dateModified" content="2019-10-08T11:32:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bizmonthly.com/howard-to-strengthen-development-regs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png"></span><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="headline " content="Howard update site to strengthen development regs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bizmonthly.com/wp-content/uploads/2019/10/compliance-e1570548549520.png"><meta itemprop="width" content="315"><meta itemprop="height" content="113"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5d9da20a9c196 = new tdBlock();
block_td_uid_3_5d9da20a9c196.id = "td_uid_3_5d9da20a9c196";
block_td_uid_3_5d9da20a9c196.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d9da20a9c196_rand","td_column_number":3,"live_filter_cur_post_id":24679,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d9da20a9c196_rand","tdc_css_class_style":"td_uid_3_5d9da20a9c196_rand_style"}';
block_td_uid_3_5d9da20a9c196.td_column_number = "3";
block_td_uid_3_5d9da20a9c196.block_type = "td_block_related_posts";
block_td_uid_3_5d9da20a9c196.post_count = "3";
block_td_uid_3_5d9da20a9c196.found_posts = "140";
block_td_uid_3_5d9da20a9c196.header_color = "";
block_td_uid_3_5d9da20a9c196.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d9da20a9c196.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_3_5d9da20a9c196);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5d9da20a9c196_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d9da20a9c196" ><h4 class="td-related-title"><a id="td_uid_4_5d9da20a9f529" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d9da20a9c196" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d9da20a9f569" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d9da20a9c196" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d9da20a9c196 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/howard-county-wins-motion-in-bwi-noise-case/" rel="bookmark" class="td-image-wrap" title="Howard county wins motion in BWI noise case"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-238x178.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-238x178.jpg 238w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Howard county wins motion in BWI noise case"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/howard-county-wins-motion-in-bwi-noise-case/" rel="bookmark" title="Howard county wins motion in BWI noise case">Howard county wins motion in BWI noise case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/arundel-board-of-ed-approves-209-1m-capital-budget/" rel="bookmark" class="td-image-wrap" title="Arundel Board of Ed approves $209.1M capital budget"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Arundel Board of Ed approves $209.1M capital budget"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/arundel-board-of-ed-approves-209-1m-capital-budget/" rel="bookmark" title="Arundel Board of Ed approves $209.1M capital budget">Arundel Board of Ed approves $209.1M capital budget</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/howard-county-wins-three-international-p3-awards-for-new-courthouse-project/" rel="bookmark" class="td-image-wrap" title="Howard County Wins Three International P3 Awards For New Courthouse Project"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/ho-co-courthouse-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/ho-co-courthouse-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2019/10/ho-co-courthouse-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2019/10/ho-co-courthouse-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/ho-co-courthouse-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Howard County Wins Three International P3 Awards For New Courthouse Project"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/howard-county-wins-three-international-p3-awards-for-new-courthouse-project/" rel="bookmark" title="Howard County Wins Three International P3 Awards For New Courthouse Project">Howard County Wins Three International P3 Awards For New Courthouse Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d9da20a9c196" data-td_block_id="td_uid_3_5d9da20a9c196"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d9da20a9c196" data-td_block_id="td_uid_3_5d9da20a9c196"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/howard-to-strengthen-development-regs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bizmonthly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget local-widget"><a data-bid="1" href="https://www.bizmonthly.com/linkout/23587" target="_blank"><img width="370" height="260" src='https://www.bizmonthly.com/wp-content/uploads/2019/02/BizMo-Evergreen-V3-2.jpg' alt=''  /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5d9da20aa80e9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d9da20aa80e9" ><script>var block_td_uid_6_5d9da20aa80e9 = new tdBlock();
block_td_uid_6_5d9da20aa80e9.id = "td_uid_6_5d9da20aa80e9";
block_td_uid_6_5d9da20aa80e9.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5d9da20aa80e9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5d9da20aa80e9_rand","tdc_css_class_style":"td_uid_6_5d9da20aa80e9_rand_style"}';
block_td_uid_6_5d9da20aa80e9.td_column_number = "1";
block_td_uid_6_5d9da20aa80e9.block_type = "td_block_7";
block_td_uid_6_5d9da20aa80e9.post_count = "5";
block_td_uid_6_5d9da20aa80e9.found_posts = "2291";
block_td_uid_6_5d9da20aa80e9.header_color = "#";
block_td_uid_6_5d9da20aa80e9.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d9da20aa80e9.max_num_pages = "459";
tdBlocksArray.push(block_td_uid_6_5d9da20aa80e9);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=td_uid_6_5d9da20aa80e9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/preakness-laurel-park-deal-proposed/" rel="bookmark" class="td-image-wrap" title="Preakness, Laurel Park deal proposed"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/Preakness-Horses-Racing-1024x576-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/Preakness-Horses-Racing-1024x576-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Preakness-Horses-Racing-1024x576-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Preakness-Horses-Racing-1024x576-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Preakness-Horses-Racing-1024x576-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Preakness, Laurel Park deal proposed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/preakness-laurel-park-deal-proposed/" rel="bookmark" title="Preakness, Laurel Park deal proposed">Preakness, Laurel Park deal proposed</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/art-entertainment/" class="td-post-category">Art &amp; Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T12:02:33+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/ciena-to-acquire-centina/" rel="bookmark" class="td-image-wrap" title="Ciena to acquire Centina"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/Ciena-Hanover-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/Ciena-Hanover-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Ciena-Hanover-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Ciena-Hanover-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Ciena-Hanover-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ciena to acquire Centina"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/ciena-to-acquire-centina/" rel="bookmark" title="Ciena to acquire Centina">Ciena to acquire Centina</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T11:57:42+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/inc-5000-cyber-company-opens-in-columbia/" rel="bookmark" class="td-image-wrap" title="Inc. 5000 cyber company opens in Columbia"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-11.48.34-AM-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-11.48.34-AM-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-11.48.34-AM-80x60.png 80w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Inc. 5000 cyber company opens in Columbia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/inc-5000-cyber-company-opens-in-columbia/" rel="bookmark" title="Inc. 5000 cyber company opens in Columbia">Inc. 5000 cyber company opens in Columbia</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T11:55:18+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/howard-county-wins-motion-in-bwi-noise-case/" rel="bookmark" class="td-image-wrap" title="Howard county wins motion in BWI noise case"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-100x75.jpg" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-100x75.jpg 100w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-80x60.jpg 80w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-180x135.jpg 180w, https://www.bizmonthly.com/wp-content/uploads/2019/07/Airport-noise-regulations-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Howard county wins motion in BWI noise case"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/howard-county-wins-motion-in-bwi-noise-case/" rel="bookmark" title="Howard county wins motion in BWI noise case">Howard county wins motion in BWI noise case</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T11:39:24+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/arundel-board-of-ed-approves-209-1m-capital-budget/" rel="bookmark" class="td-image-wrap" title="Arundel Board of Ed approves $209.1M capital budget"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2019/10/Budgetapp-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arundel Board of Ed approves $209.1M capital budget"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/arundel-board-of-ed-approves-209-1m-capital-budget/" rel="bookmark" title="Arundel Board of Ed approves $209.1M capital budget">Arundel Board of Ed approves $209.1M capital budget</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T11:37:34+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.bizmonthly.com/"><img class="td-retina-data" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo" width="596" /></a></div><div class="footer-text-wrap">A business-to-business newspaper in Maryland covering Howard County and Anne Arundel County.</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUBSCRIBE TODAY</span></h4>			<div class="textwidget"><p>Have a copy of <em>The Business Monthly </em>delivered directly to your home or office.</p>
<p><strong>1 Year: $35</strong><br />
<strong>2 Year: $55</strong></p>
<p><a href="http://www.bizmonthly.com/subscribe/"><img class="alignleft wp-image-18082" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.03-AM-300x45.png" alt="" width="180" height="27" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>BIZ WEEKLY</span></h4>			<div class="textwidget"><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<p><a href="http://www.bizmonthly.com/bizweekly-signup/"><img class="alignleft wp-image-18083" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.14-AM.png" alt="" width="135" height="32" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>Contact us: <a href="mailto:info@bizmonthly.com">info@bizmonthly.com</a></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Signup</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Business Monthly - Powered by AMPS Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5d9da20ac4c59
    -->

    <script type='text/javascript' src='https://www.bizmonthly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baltimore","api_location":"Baltimore","api_language":"en","api_key":"5208199f5a466df078eea01f2ee3108f","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[14.9,58.8],"today_humidity":59,"today_wind_speed":[2.1,1.3],"today_min":[12.8,55],"today_max":[17,62.6],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1570611600,"day_name":"Wed","day_temp":[14,57],"owm_day_index":0},{"timestamp":1570665600,"day_name":"Thu","day_temp":[19,66],"owm_day_index":5},{"timestamp":1570752000,"day_name":"Fri","day_temp":[15,60],"owm_day_index":13},{"timestamp":1570838400,"day_name":"Sat","day_temp":[18,64],"owm_day_index":21},{"timestamp":1570924800,"day_name":"Sun","day_temp":[15,58],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d9da20ac5042"></textarea>
						<div id="td_live_css_uid_1_5d9da20ac5042" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d9da20ac5042');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d9da20ac5042");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>