<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Arlotto stepping down as AACPS superintendent - The Business Monthly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bizmonthly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-scaled.jpeg" /><link rel="icon" type="image/png" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arlotto stepping down as AACPS superintendent - The Business Monthly" />
	<meta property="og:description" content="Superintendent George Arlotto announced he will leave Anne Arundel County Public Schools when his contract expires at the end of June. In a letter to AACPS employees, families, and the community at large, Dr. Arlotto said although he would have preferred to remain as Superintendent, the Board of Education has informed him it will not [&hellip;]" />
	<meta property="og:url" content="https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/" />
	<meta property="og:site_name" content="The Business Monthly" />
	<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
	<meta property="article:published_time" content="2021-12-07T13:46:57+00:00" />
	<meta property="og:image" content="https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bizmonthly" />
	<meta name="twitter:site" content="@bizmonthly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Business Monthly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bizmonthly.com/#website","url":"https://www.bizmonthly.com/","name":"The Business Monthly","description":"Covering Howard County, BWI Business District, and Northern Anne Arundel County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bizmonthly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/#primaryimage","inLanguage":"en-US","url":"https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-scaled.jpeg","contentUrl":"https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-scaled.jpeg","width":2560,"height":1707,"caption":"Credit: AACPS/BTS"},{"@type":"WebPage","@id":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/#webpage","url":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/","name":"Arlotto stepping down as AACPS superintendent - The Business Monthly","isPartOf":{"@id":"https://www.bizmonthly.com/#website"},"primaryImageOfPage":{"@id":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/#primaryimage"},"datePublished":"2021-12-07T13:46:57+00:00","dateModified":"2021-12-07T13:46:57+00:00","author":{"@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820"},"breadcrumb":{"@id":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bizmonthly.com/"},{"@type":"ListItem","position":2,"name":"Latest News From The Business Monthly","item":"https://www.bizmonthly.com/latest-news-updates/"},{"@type":"ListItem","position":3,"name":"Arlotto stepping down as AACPS superintendent"}]},{"@type":"Person","@id":"https://www.bizmonthly.com/#/schema/person/f5ea06a4b7e7adf3d84d2fe11aad6820","name":"The Business Monthly","image":{"@type":"ImageObject","@id":"https://www.bizmonthly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","caption":"The Business Monthly"},"url":"https://www.bizmonthly.com/author/the-business-monthly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="https://www.bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="https://www.bizmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Arlotto stepping down as AACPS superintendent Comments Feed" href="https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125204011-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bizmonthly.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="local-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bizmonthly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bizmonthly.com","hash_tracking":"false","ua":"UA-125204011-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.bizmonthly.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.bizmonthly.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.bizmonthly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bizmonthly.com/wp-json/wp/v2/posts/35593" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bizmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bizmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.bizmonthly.com/?p=35593' />
<link rel="alternate" type="application/json+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Farlotto-stepping-down-as-aacps-superintendent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bizmonthly.com%2Farlotto-stepping-down-as-aacps-superintendent%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ffd8f7334b1150225056f1dfd01c752b"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<script data-ad-client="ca-pub-2833648724554676" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bizmonthly.com\/wp-admin\/","wpRestNonce":"f60dee8767","wpRestUrl":"https:\/\/www.bizmonthly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bizmonthly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bizmonthly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/anne-arundel-county/",
                                "name": "Anne Arundel County"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/",
                                "name": "Arlotto stepping down as AACPS superintendent"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35593 single-format-standard arlotto-stepping-down-as-aacps-superintendent global-block-template-1 white-grid wpb-js-composer js-comp-ver-5.5.1 vc_responsive aa-prefix-local- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-18289"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29070"><a href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-29069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29069"><a href="https://www.bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li id="menu-item-18291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li id="menu-item-18292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li id="menu-item-18293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li id="menu-item-18294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li id="menu-item-18295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li id="menu-item-29071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29071"><a href="https://www.bizmonthly.com/howard-county/">Howard County</a></li>
		<li id="menu-item-18296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-18297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li id="menu-item-18298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li id="menu-item-29073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29073"><a href="https://www.bizmonthly.com/seniors/">Seniors</a></li>
		<li id="menu-item-29072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29072"><a href="https://www.bizmonthly.com/restaurant/">Restaurant</a></li>
		<li id="menu-item-18299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li id="menu-item-18300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-18302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Past Issues</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-18303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li id="menu-item-18305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li id="menu-item-18309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31287"><a href="https://www.bizmonthly.com/videos/">Videos</a></li>
<li id="menu-item-18310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li id="menu-item-18312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li id="menu-item-18314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
<li id="menu-item-29077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29077"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">39</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Baltimore</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, December 8, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.bizmonthly.com/">
            <img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
            <span class="td-visual-hidden">The Business Monthly</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61b14af1b27cd_rand td_block_template_1"><a href="https://lp.uhc.com/levelfunded?cid=EI_ACQ|LPM|SB|Print_W_Extensions|NE_LevelFunded_MD|21-813504|2805|Site_Visits|2021_09_20|" target="_blank"><img src="https://www.bizmonthly.com/wp-content/uploads/2021/09/UHG-EI_NE-Multi-State-2021-780x90_.jpg" alt=""  width="780" height="90"   /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.bizmonthly.com/">
		<img class="td-retina-data" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18289"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-18288"><a href="https://www.bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18290"><a href="#">Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29070"><a href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29069"><a href="https://www.bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18291"><a href="https://www.bizmonthly.com/cyber/">Cyber</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18292"><a href="https://www.bizmonthly.com/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18293"><a href="https://www.bizmonthly.com/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18294"><a href="https://www.bizmonthly.com/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18295"><a href="https://www.bizmonthly.com/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29071"><a href="https://www.bizmonthly.com/howard-county/">Howard County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18296"><a href="https://www.bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18297"><a href="https://www.bizmonthly.com/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18298"><a href="https://www.bizmonthly.com/special-events/">Special Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29073"><a href="https://www.bizmonthly.com/seniors/">Seniors</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29072"><a href="https://www.bizmonthly.com/restaurant/">Restaurant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18299"><a href="https://www.bizmonthly.com/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18300"><a href="https://www.bizmonthly.com/telecom/">Telecom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18301"><a href="https://www.bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18302"><a href="https://www.bizmonthly.com/archives/">Past Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18313"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18303"><a href="https://www.bizmonthly.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18304"><a href="https://www.bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18305"><a href="https://www.bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18306"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18309"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27176"><a href="https://www.bizmonthly.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28543"><a href="https://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31287"><a href="https://www.bizmonthly.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18310"><a href="https://www.bizmonthly.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18311"><a href="https://www.bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18312"><a href="https://www.bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21690"><a href="https://www.bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18314"><a href="https://www.bizmonthly.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29077"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.bizmonthly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-35593" class="post-35593 post type-post status-publish format-standard has-post-thumbnail hentry category-anne-arundel-county category-education category-people" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bizmonthly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Anne Arundel County" class="entry-crumb" href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Arlotto stepping down as AACPS superintendent</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/education/">Education</a></li><li class="entry-category"><a  href="https://www.bizmonthly.com/people/">People</a></li></ul>
            <header>
                <h1 class="entry-title">Arlotto stepping down as AACPS superintendent</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-12-07T08:46:57+00:00" >December 7, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35593">109</span></div>                                    </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <figure id="attachment_35595" aria-describedby="caption-attachment-35595" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-35595" src="https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-300x200.jpeg" alt="" width="300" height="200" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-300x200.jpeg 300w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-1024x683.jpeg 1024w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-768x512.jpeg 768w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-1536x1024.jpeg 1536w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-2048x1365.jpeg 2048w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-630x420.jpeg 630w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-537x360.jpeg 537w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-640x427.jpeg 640w, https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-1-681x454.jpeg 681w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-35595" class="wp-caption-text">AACPS Superintendent George Arlotto engages with students at BTS Training in Lothian. (Credit: AACPS/BTS)</figcaption></figure>
<p>Superintendent George Arlotto announced he will leave Anne Arundel County Public Schools when his contract expires at the end of June.</p>
<p><a href="http://www.aacps.org/arlottoletter" target="_blank" rel="noopener">In a letter to AACPS employees, families, and the community at large</a>, Dr. Arlotto said although he would have preferred to remain as Superintendent, the Board of Education has informed him it will not offer a third contract.</p>
<p>“This decision is one of the most important and unique for a Board of Education, as hiring a superintendent is solely in its purview,” Dr. Arlotto wrote. “I have every intention to continue my work on behalf of our students and school system until my contract expires at the end of June. I wish our Board, our awesome staff, our families, and the Anne Arundel community only the best as you move forward, collectively, to support, nurture, and love our students.”</p>
<p>Dr. Arlotto arrived in AACPS in 2006 after teaching and serving as a high school administrator in Virginia, the District of Columbia Public Schools, and Montgomery County Public Schools. As a member of the superintendent’s senior and executive staffs from 2006 through June 2014, Dr. Arlotto held roles as Director of High Schools; Chief School Performance Officer; Assistant Superintendent for Curriculum, Instruction &amp; School Performance; Associate Superintendent; and Chief of Staff.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_61b14af1c39ac_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div><p>The Board of Education appointed Dr. Arlotto to a four-year term as Superintendent of Schools that began on July 1, 2014, and reappointed him to a second four-year term that began on July 1, 2018.</p>
<p>“While I may not know where life’s journey will take me next, I am certain that AACPS will continue to thrive,” Dr. Arlotto wrote in his letter. “As a school system focused on the needs of students, orchestrated by thoughtful, caring, compassionate, talented and professional educators and staff, our students will continue to grow and succeed.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_61b14af1c3c99_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bizmonthly.com%2Farlotto-stepping-down-as-aacps-superintendent%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arlotto+stepping+down+as+AACPS+superintendent&url=https%3A%2F%2Fwww.bizmonthly.com%2Farlotto-stepping-down-as-aacps-superintendent%2F&via=The+Business+Monthly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/&title=Arlotto stepping down as AACPS superintendent">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arlotto stepping down as AACPS superintendent&body=https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bizmonthly.com/anne-arundel-pittman-file-reelection/">Arundel’s Pittman to file for reelection</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bizmonthly.com/maryland-nets-140m-in-infrastructure-funds/">Maryland nets $140m in infrastructure funds</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bizmonthly.com/author/the-business-monthly/">The Business Monthly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="datePublished" content="2021-12-07T08:46:57+00:00"><meta itemprop="dateModified" content="2021-12-07T08:46:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bizmonthly.com/arlotto-stepping-down-as-aacps-superintendent/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png"></span><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="headline " content="Arlotto stepping down as AACPS superintendent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bizmonthly.com/wp-content/uploads/2021/12/981581E4-E6BA-4E44-942F-372C77BB3B0C-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_61b14af1c53f0 = new tdBlock();
block_td_uid_4_61b14af1c53f0.id = "td_uid_4_61b14af1c53f0";
block_td_uid_4_61b14af1c53f0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_61b14af1c53f0_rand","td_column_number":3,"live_filter_cur_post_id":35593,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61b14af1c53f0_rand","tdc_css_class_style":"td_uid_4_61b14af1c53f0_rand_style"}';
block_td_uid_4_61b14af1c53f0.td_column_number = "3";
block_td_uid_4_61b14af1c53f0.block_type = "td_block_related_posts";
block_td_uid_4_61b14af1c53f0.post_count = "3";
block_td_uid_4_61b14af1c53f0.found_posts = "562";
block_td_uid_4_61b14af1c53f0.header_color = "";
block_td_uid_4_61b14af1c53f0.ajax_pagination_infinite_stop = "";
block_td_uid_4_61b14af1c53f0.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_4_61b14af1c53f0);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_61b14af1c53f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61b14af1c53f0" ><h4 class="td-related-title"><a id="td_uid_5_61b14af1caaca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61b14af1c53f0" href="#">RELATED ARTICLES</a><a id="td_uid_6_61b14af1caad0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61b14af1c53f0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61b14af1c53f0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/equine-injuries-force-temporary-laurel-park-closure/" rel="bookmark" class="td-image-wrap" title="Equine injuries force temporary Laurel Park closure"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Equine injuries force temporary Laurel Park closure"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/equine-injuries-force-temporary-laurel-park-closure/" rel="bookmark" title="Equine injuries force temporary Laurel Park closure">Equine injuries force temporary Laurel Park closure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/arundel-announces-turnaround-thursday-funding/" rel="bookmark" class="td-image-wrap" title="Arundel announces Turnaround Thursday funding"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Arundel announces Turnaround Thursday funding"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/arundel-announces-turnaround-thursday-funding/" rel="bookmark" title="Arundel announces Turnaround Thursday funding">Arundel announces Turnaround Thursday funding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bizmonthly.com/anne-arundel-pittman-file-reelection/" rel="bookmark" class="td-image-wrap" title="Arundel’s Pittman to file for reelection"><img width="238" height="178" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2019/06/pittman-238x178.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2019/06/pittman-238x178.png 238w, https://www.bizmonthly.com/wp-content/uploads/2019/06/pittman-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2019/06/pittman-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2019/06/pittman-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Arundel’s Pittman to file for reelection"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/anne-arundel-pittman-file-reelection/" rel="bookmark" title="Arundel’s Pittman to file for reelection">Arundel’s Pittman to file for reelection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61b14af1c53f0" data-td_block_id="td_uid_4_61b14af1c53f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61b14af1c53f0" data-td_block_id="td_uid_4_61b14af1c53f0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget local-widget"><a href="https://www.visithowardcounty.com/meetings/" target="_blank"><img loading="lazy" src="https://www.bizmonthly.com/wp-content/uploads/2019/02/BizMo-Evergreen-V3-2.jpg" alt=""  width="370" height="260"   /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script></p>
<div id="gpt-passback"><script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2833648724554676" data-ad-slot="7352666204" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_61b14af1d73c0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_61b14af1d73c0" ><script>var block_td_uid_7_61b14af1d73c0 = new tdBlock();
block_td_uid_7_61b14af1d73c0.id = "td_uid_7_61b14af1d73c0";
block_td_uid_7_61b14af1d73c0.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_61b14af1d73c0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_61b14af1d73c0_rand","tdc_css_class_style":"td_uid_7_61b14af1d73c0_rand_style"}';
block_td_uid_7_61b14af1d73c0.td_column_number = "1";
block_td_uid_7_61b14af1d73c0.block_type = "td_block_7";
block_td_uid_7_61b14af1d73c0.post_count = "5";
block_td_uid_7_61b14af1d73c0.found_posts = "3704";
block_td_uid_7_61b14af1d73c0.header_color = "#";
block_td_uid_7_61b14af1d73c0.ajax_pagination_infinite_stop = "";
block_td_uid_7_61b14af1d73c0.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_7_61b14af1d73c0);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=td_uid_7_61b14af1d73c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/equine-injuries-force-temporary-laurel-park-closure/" rel="bookmark" class="td-image-wrap" title="Equine injuries force temporary Laurel Park closure"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2021/12/28CB1529-C176-4638-9DFB-D0C03FAFD7F4-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Equine injuries force temporary Laurel Park closure"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/equine-injuries-force-temporary-laurel-park-closure/" rel="bookmark" title="Equine injuries force temporary Laurel Park closure">Equine injuries force temporary Laurel Park closure</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/anne-arundel-county/" class="td-post-category">Anne Arundel County</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T11:02:46+00:00" >December 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/heritage-project-funding-available/" rel="bookmark" class="td-image-wrap" title="Heritage project funding available"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/01/MHAA-Logo-Template-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/01/MHAA-Logo-Template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/01/MHAA-Logo-Template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/01/MHAA-Logo-Template-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2021/01/MHAA-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Heritage project funding available"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/heritage-project-funding-available/" rel="bookmark" title="Heritage project funding available">Heritage project funding available</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T09:24:11+00:00" >December 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/hhs-funding-targets-rural-health-care-providers/" rel="bookmark" class="td-image-wrap" title="HHS funding targets rural health care providers"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/12/C8E61D5D-3A54-40EC-8C99-DD153C6B4483-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/12/C8E61D5D-3A54-40EC-8C99-DD153C6B4483-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/12/C8E61D5D-3A54-40EC-8C99-DD153C6B4483-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/12/C8E61D5D-3A54-40EC-8C99-DD153C6B4483-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2021/12/C8E61D5D-3A54-40EC-8C99-DD153C6B4483-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HHS funding targets rural health care providers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/hhs-funding-targets-rural-health-care-providers/" rel="bookmark" title="HHS funding targets rural health care providers">HHS funding targets rural health care providers</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T09:19:53+00:00" >December 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/arundel-announces-turnaround-thursday-funding/" rel="bookmark" class="td-image-wrap" title="Arundel announces Turnaround Thursday funding"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2020/04/Anne-Arundel-County-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arundel announces Turnaround Thursday funding"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/arundel-announces-turnaround-thursday-funding/" rel="bookmark" title="Arundel announces Turnaround Thursday funding">Arundel announces Turnaround Thursday funding</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/anne-arundel-county/" class="td-post-category">Anne Arundel County</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T09:11:11+00:00" >December 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bizmonthly.com/webinars-will-discuss-historic-preservation-grants/" rel="bookmark" class="td-image-wrap" title="Webinars will discuss historic preservation grants"><img width="100" height="75" class="entry-thumb" src="https://www.bizmonthly.com/wp-content/uploads/2021/12/mht-maryland-historical-trust-logo-square-canvas-100x75.png" srcset="https://www.bizmonthly.com/wp-content/uploads/2021/12/mht-maryland-historical-trust-logo-square-canvas-100x75.png 100w, https://www.bizmonthly.com/wp-content/uploads/2021/12/mht-maryland-historical-trust-logo-square-canvas-80x60.png 80w, https://www.bizmonthly.com/wp-content/uploads/2021/12/mht-maryland-historical-trust-logo-square-canvas-180x135.png 180w, https://www.bizmonthly.com/wp-content/uploads/2021/12/mht-maryland-historical-trust-logo-square-canvas-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Webinars will discuss historic preservation grants"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bizmonthly.com/webinars-will-discuss-historic-preservation-grants/" rel="bookmark" title="Webinars will discuss historic preservation grants">Webinars will discuss historic preservation grants</a></h3>            <div class="meta-info">
                <a href="https://www.bizmonthly.com/government/" class="td-post-category">Government</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T09:06:16+00:00" >December 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.bizmonthly.com/"><img class="td-retina-data" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" data-retina="http://www.bizmonthly.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo" width="596" /></a></div><div class="footer-text-wrap">A business-to-business newspaper in Maryland covering Howard County and Anne Arundel County.</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUBSCRIBE TODAY</span></h4>			<div class="textwidget"><p>Have a copy of <em>The Business Monthly </em>delivered directly to your home or office.</p>
<p><strong>1 Year: $25</strong><br />
<strong>2 Year: $40</strong></p>
<p><a href="http://www.bizmonthly.com/subscribe/"><img loading="lazy" class="alignleft wp-image-18082" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.03-AM-300x45.png" alt="" width="180" height="27" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>BIZ WEEKLY</span></h4>			<div class="textwidget"><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<p><a href="http://www.bizmonthly.com/bizweekly-signup/" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-18083" src="http://www.bizmonthly.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.14-AM.png" alt="" width="135" height="32" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>Contact us: <a href="mailto:info@bizmonthly.com">info@bizmonthly.com</a></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127"><a href="https://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Business Monthly - Powered by AMPS Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 61b14af1e5d5c
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bizmonthly.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bizmonthly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baltimore","api_location":"Baltimore","api_language":"en","api_key":"5208199f5a466df078eea01f2ee3108f","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[3.899999999999999911182158029987476766109466552734375,39],"today_humidity":68,"today_wind_speed":[1.5,1],"today_min":[2.20000000000000017763568394002504646778106689453125,35.89999999999999857891452847979962825775146484375],"today_max":[6,42.7999999999999971578290569595992565155029296875],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1639008000,"day_name":"Thu","day_temp":[4,40],"owm_day_index":0},{"timestamp":1639094400,"day_name":"Fri","day_temp":[9,48],"owm_day_index":8},{"timestamp":1639180800,"day_name":"Sat","day_temp":[19,66],"owm_day_index":16},{"timestamp":1639267200,"day_name":"Sun","day_temp":[12,53],"owm_day_index":24},{"timestamp":1639353600,"day_name":"Mon","day_temp":[7,45],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bizmonthly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61b14af1e5fd5"></textarea>
						<div id="td_live_css_uid_1_61b14af1e5fd5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61b14af1e5fd5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61b14af1e5fd5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>