<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>DCACC Announces Movie Nights at Merriweather | The Business Monthly</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bizmonthly.com/dcacc-announces-movie-nights-merriweather/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DCACC Announces Movie Nights at Merriweather | The Business Monthly" />
<meta property="og:description" content="Merriweather Post Pavilion, always home to summer concerts, will also become home to a series of classic summer movies, with the Downtown Columbia Arts and Culture Commission (DCACC) announcing its first season of Merriweather Movie Nights. Utilizing the amphitheater’s high-definition video screens, and featuring food and beverage choices from Manor Hill Brewing &amp; Tavern, the &hellip;" />
<meta property="og:url" content="http://www.bizmonthly.com/dcacc-announces-movie-nights-merriweather/" />
<meta property="og:site_name" content="The Business Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
<meta property="article:section" content="News Updates" />
<meta property="article:published_time" content="2017-05-02T14:53:46-04:00" />
<meta property="article:modified_time" content="2017-05-05T10:57:52-04:00" />
<meta property="og:updated_time" content="2017-05-05T10:57:52-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Merriweather Post Pavilion, always home to summer concerts, will also become home to a series of classic summer movies, with the Downtown Columbia Arts and Culture Commission (DCACC) announcing its first season of Merriweather Movie Nights. Utilizing the amphitheater’s high-definition video screens, and featuring food and beverage choices from Manor Hill Brewing &amp; Tavern, the [&hellip;]" />
<meta name="twitter:title" content="DCACC Announces Movie Nights at Merriweather | The Business Monthly" />
<meta name="twitter:site" content="@bizmonthly" />
<meta name="twitter:image" content="http://www.bizmonthly.com/wp-content/uploads/2017/03/MerriweatherLogo_2014-72dpi-rgb-3_.png" />
<meta name="twitter:creator" content="@bizmonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="http://www.bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="http://www.bizmonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='biz-monthly-style-css'  href='http://www.bizmonthly.com/wp-content/themes/biz-monthly/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bizmonthly.com/wp-includes/js/jquery/jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.bizmonthly.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bizmonthly.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.13'></script>
<link rel='https://api.w.org/' href='http://www.bizmonthly.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.bizmonthly.com/?p=15991' />
<link rel="alternate" type="application/json+oembed" href="http://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bizmonthly.com%2Fdcacc-announces-movie-nights-merriweather%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bizmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bizmonthly.com%2Fdcacc-announces-movie-nights-merriweather%2F&#038;format=xml" />
<link rel='canonical' href='http://www.bizmonthly.com/dcacc-announces-movie-nights-merriweather/' />
<link rel="icon" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97555671-1', 'auto');
ga('send', 'pageview');
</script>
</head>

<body class="post-template-default single single-post postid-15991 single-format-standard group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrapper">
			<div class="site-branding">
				<a href="http://www.bizmonthly.com/" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="410.4px" height="140.7px" viewBox="0 0 410.4 140.7" style="enable-background:new 0 0 410.4 140.7;" xml:space="preserve"><style type="text/css">.st0{fill:#003263;} .st1{fill:#FEBE10;}</style><path d="M59.6 78.9c0 13.4-7.7 23.2-20.6 23.2-6.1 0-12.2-.8-18.2-.8-5.1 0-10.3.2-15.4.2-.9 0-1.5-.8-1.6-1.8 0-4 7.3.2 7.3-8.4V36.7c0-4.6-1.7-5.3-3.5-5.3-.8 0-1.6.1-2.3.1-1 0-1.6-.2-1.6-1.6 0-5.5 22.5-7.5 26.3-7.5 11.6 0 25.7 3.3 26.6 18.6 0 11.6-6.1 14.6-15.4 18.2 10.4 2.2 17.8 7.1 18.4 19.7m-32-24.8c0 1.3 0 2.8 1.4 3.2 8.1 0 10.9-8.3 10.9-15.9 0-5.9-2.5-14.5-9.1-14.5-2.6 0-3.1 1.3-3.1 3.8v23.4zm0 37.4c0 4 1.3 6.2 5.2 6.2 7.8 0 9.7-10.4 9.7-16.9 0-8-2.7-18.3-11.3-19.1-3.5 0-3.6 1.2-3.6 3V91.5zM114.7 87.4c.1 3-.2 6.1 3.3 6.6.9.1 2.2.2 2.4 1.4 0 1.5-1.3 1.9-2.4 2.3-3.5 1.1-15.8 7-17.4 7-1 0-1.2-.9-1.2-2.1 0-1.4.3-3 .3-4.5 0-1.2-.2-2-1.1-2-2.4 0-7.4 6.3-13.2 6.7-9.1 0-14.7-6.1-14.7-16.1v-27c0-1.3.1-2.9.1-4.5s-.1-3.2-.4-4.3c-1.3-5.3-6.6-1.8-6.6-5.3 0-1.1.8-1.6 1.6-1.6 4.3 0 8.2.6 12.6.6 1.7 0 3.5-.1 5.4-.4 2.3 0 2.7.8 2.7 1.6 0 .5-.1.8-.1 1.2v39.1c0 4.6 1.5 8.7 6.3 8.7 5 0 7.2-5.2 7.2-9.7V56.2c0-12.5-6.9-6.2-6.9-10.5 0-1.1.7-1.6 1.6-1.6 3 0 6 .5 9 .5 2.8 0 5.6-.5 8.5-.5 2.3 0 3 1.5 3 4v39.3zM162.9 52.4c0 2.8-.3 5.9-1.8 6.1-6.6 0-7.7-12-15.2-12-3.7 0-6.9 2.9-6.9 7 0 11.5 27.6 8.3 27.6 28 0 14.1-13 21.3-24.6 21.3-3.9 0-14.5-.1-14.5-5.6v-12c0-1.3.3-2.7 1.7-2.9 4.4 0 7.7 16.2 16.9 16.2 4.3 0 8.4-3.3 8.4-8.2 0-12.9-27.6-9.1-27.6-28.8 0-11.7 10.3-18.5 20.1-18.9 4.2 0 15.8.6 15.8 5-.1.7.1 2.7.1 4.8M193 85.9c0 1.2-.1 2.5-.1 3.9 0 3.8.5 7.9 4.6 8.3 1.1.2 2.5.4 2.5 1.9 0 1.1-.7 1.6-1.6 1.6-1.7-.1-3.6-.2-5.3-.2H178c-1.5 0-2.9.2-4.4.2-1.3 0-2.5-.2-2.5-1.6 0-3.3 7.1.8 7.1-9.6 0-1.5-.1-3.2-.1-4.5V61.6c0-9.4-6.1-4.5-6.3-7.9 0-1.9 2.4-2.1 3.6-2.6 4.7-1.6 9.4-4 13.7-7 .8-.6 1.7-1.4 2.7-1.4 1.3 0 1.4 1.3 1.4 2.3v40.9zm-7.1-48.1c-5 0-8.8-4.1-8.8-9.4 0-5.3 3.3-9.6 8.1-10 5 0 8.7 3.6 8.7 9.1.1 5.3-2.7 10.3-8 10.3" class="st0"/><path d="M227.2 49.5c0 .6.1 1.1.7 1.1 2.2 0 7.8-7 14.9-7 10.2 0 14 8.9 14 18.6v23.7c0 1.2-.1 2.5-.1 3.9 0 3.8.5 7.9 4.6 8.3 1.1.2 2.6.4 2.6 1.9 0 1.1-.8 1.6-1.7 1.6-1.7-.1-3.6-.2-5.3-.2h-15c-.7 0-1.6.2-2.6.2-1.3 0-2.5-.4-2.5-1.6 0-2.8 5.2-.2 5.2-8.2 0-1.4-.1-2.8-.1-4.2V62.3c0-4.9-1.1-11-6.6-11-6 0-7.9 5.4-7.9 11v25.2c0 1.2-.2 2.8-.2 4.6 0 2.7.5 5.4 2.8 5.9 1.1.2 2.4.5 2.4 2 0 .8-.5 1.5-1.3 1.5-1.2 0-2.5 0-3.7-.1H212c-1.5 0-2.9.2-4.5.2-1.3 0-2.5-.2-2.5-1.6 0-3.3 7.1.8 7.1-9.6 0-1.5-.1-3.2-.1-4.5V60.7c0-3.2-1.1-4.8-4-4.8-2 0-2-.1-2-1.6.2-2.2 10-3.5 17.6-10.1.8-.6 1.5-1.4 2.5-1.4s1.1 1.1 1.1 1.9v4.8zM286.8 68.9c-2.4 0-2.6 1.4-2.6 3.3 0 9.3 3.9 22.2 14.3 22.2 4.7 0 8.6-3.9 10.6-8.1.3-.8.8-1.6 1.7-1.6.9 0 1.2.7 1.2 1.5 0 9.6-12.7 16.8-20.5 16.8-14.8 0-24-15.4-24-30.1 0-15.6 9.4-30 24.7-30 11 0 20.3 7.5 20.3 20.2 0 3.4 0 6-3.7 6h-22zm12.5-15.4c0-3.6-2.6-6.9-5.9-6.9-6.2 0-9.1 9.1-9.1 14.6 0 1.6.3 3.3 2.2 3.3 8.2 0 12.8-.9 12.8-11M356.6 52.4c0 2.8-.3 5.9-1.8 6.1-6.6 0-7.7-12-15.2-12-3.7 0-6.9 2.9-6.9 7 0 11.5 27.6 8.3 27.6 28 0 14.1-13 21.3-24.6 21.3-3.9 0-14.5-.1-14.5-5.6v-12c0-1.3.3-2.7 1.7-2.9 4.5 0 7.7 16.2 16.9 16.2 4.3 0 8.4-3.3 8.4-8.2 0-12.9-27.6-9.1-27.6-28.8 0-11.7 10.3-18.5 20.1-18.9 4.2 0 15.8.6 15.8 5-.2.7.1 2.7.1 4.8M403.2 52.4c0 2.8-.3 5.9-1.8 6.1-6.6 0-7.7-12-15.2-12-3.7 0-6.9 2.9-6.9 7 0 11.5 27.6 8.3 27.6 28 0 14.1-13 21.3-24.6 21.3-3.9 0-14.5-.1-14.5-5.6v-12c0-1.3.3-2.7 1.7-2.9 4.4 0 7.7 16.2 16.9 16.2 4.3 0 8.4-3.3 8.4-8.2 0-12.9-27.6-9.1-27.6-28.8 0-11.7 10.3-18.5 20.1-18.9 4.2 0 15.8.6 15.8 5-.1.7.1 2.7.1 4.8" class="st0"/><path d="M197.9 126.5h-12.1V108c0-1.4.1-3.8.2-7.3-.6 2.2-1.5 4.6-2.6 7.3l-7.4 18.5h-5.4L163 108c-.8-2-1.7-4.4-2.6-7.3.2 2.6.2 5 .2 7.3v18.5h-10V89.8h15.1l8.9 22.5 8.6-22.5h14.6v36.7zM239.5 113.1c0 4.1-1.6 7.4-4.9 10-3.3 2.6-7.4 4-12.5 4s-9.3-1.3-12.5-3.9c-3.3-2.6-4.9-6-4.9-10s1.6-7.2 4.9-9.7c3.3-2.5 7.5-3.8 12.6-3.8 4.9 0 9 1.3 12.3 3.9 3.4 2.4 5 5.7 5 9.5zm-12.4.2c0-6.1-1.7-9.1-5.1-9.1-1.5 0-2.8.8-3.7 2.5-.9 1.6-1.4 3.8-1.4 6.6s.5 5.1 1.4 6.7c.9 1.7 2.1 2.5 3.7 2.5s2.9-.8 3.8-2.4c.9-1.7 1.3-3.9 1.3-6.8zM278.7 126.5h-12V111c0-3.1-1.4-4.7-4.1-4.7-3.2 0-4.9 1.8-4.9 5.5v14.7h-12v-26.2h12v3.8c2.7-3 6.1-4.5 10.2-4.5 4.7 0 7.9 1.5 9.5 4.5.8 1.4 1.2 3.7 1.2 7.1v15.3zM309.2 125.5c-3.6 1.1-7.1 1.6-10.6 1.6-5.5 0-8.8-1.6-9.9-4.8-.4-1-.5-2.6-.5-4.9V105H284v-4.8h4.2v-6.3l12-1.5v7.9h8.1v4.8h-8.1v9.2c0 4.8 1.4 7.2 4.2 7.2 1.1 0 2.2-.2 3.4-.7l1.4 4.7zM347.2 126.5h-12V111c0-3.1-1.4-4.7-4.1-4.7-3.2 0-4.9 1.8-4.9 5.5v14.7h-12V88h12v15.8c2.8-2.8 6.1-4.1 10.1-4.1 2.4 0 4.5.5 6.3 1.4 1.9 1 3.3 2.4 4 4.2.4 1.2.6 3.2.6 6.1v15.1zM367.7 126.5h-12V88h12v38.5zM405.6 101l-14.1 27.9c-2.1 4.1-3.9 6.8-5.6 8.1-1.3 1-2.7 1.7-4.3 2.1-1.6.4-3.9.6-6.8.6H372v-6.5h1.9c2.9 0 5.1-.9 6.7-2.7 1.1-1.2 2.1-3.3 3.1-6.1l-10.9-23.1 12-1.4 5.3 15.5 6.2-15.5 9.3 1.1zM24.7 5.3h-6v14.3h-6.1V5.3h-6V2h18.1v3.3zM42.8 19.7H37v-7.5c0-1.5-.7-2.3-2-2.3-1.6 0-2.4.9-2.4 2.7v7.1h-5.8V1.1h5.8v7.6c1.3-1.3 3-2 4.9-2 1.2 0 2.2.2 3 .7.9.5 1.6 1.1 1.9 2 .2.6.3 1.6.3 2.9v7.4zM61.1 12.8c0 .5 0 .8 0 1.1h-9c0 1 .4 1.7 1 2.2.7.5 1.5.8 2.6.8s2.4-.3 3.8-.9l1.6 2.5c-2.3.9-4.4 1.4-6.6 1.4-2.3 0-4.2-.6-5.7-1.7-1.9-1.4-2.9-3.1-2.9-5.2 0-2 .9-3.6 2.6-4.8 1.5-1 3.4-1.6 5.6-1.6 2.6 0 4.5.7 5.7 2.2.8 1.2 1.3 2.5 1.3 4zm-5-1v-.5c0-1.7-.7-2.5-2-2.5-1.4 0-2.1 1-2.1 3h4.1z" class="st1"/></svg>
				</a>

									<span class="site-description">Covering Howard County, BWI Business District, and Northern Anne Arundel County</span>
							</div><!-- .site-branding -->
			
			<div class="masthead-addtl-items">
				<button id="mobile-toggle" aria-controls="mobile-navigation" aria-expanded="false">Menu +</button>

				<div class="masthead-search-desktop">
					<form role="search" method="get" class="search-form" action="http://www.bizmonthly.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search Our Site" value="" name="s" type="search">
	</label>
	<input class="search-submit" value="Search" type="submit">
</form>				</div>

				<div class="masthead-social-date">
					<span class="today">Sunday, May 7, 2017</span>
					
												<ul class="social-menu">
								<li class="fb"><a href="https://www.facebook.com/BizMonthly/" target="_blank">Find Us On Facebook</a></li><li class="tw"><a href="https://twitter.com/bizmonthly/" target="_blank">Follow Us On Twitter</a></li>							</ul>
										</div>
			</div>
			<div class="masthead-search-mobile">
				<form role="search" method="get" class="search-form" action="http://www.bizmonthly.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search Our Site" value="" name="s" type="search">
	</label>
	<input class="search-submit" value="Search" type="submit">
</form>			</div>
		</div><!-- .wrapper -->
		<nav id="desktop-main-navigation" role="navigation">
			<ul id="menu-desktop-main-menu" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-109"><a href="http://www.bizmonthly.com/latest-news-updates/">News Updates</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.bizmonthly.com/advertise-with-business-monthly/">Advertise With Us</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106"><a href="http://www.bizmonthly.com/community-calendar/">Calendar Of Events</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110"><a href="http://www.bizmonthly.com/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.bizmonthly.com/special-sections/columbia-at-50/">Columbia at 50</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.bizmonthly.com/about-us/">About Us</a></li>
<li id="menu-item-13498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13498"><a href="http://www.bizmonthly.com/article-archives/">Archived Articles</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.bizmonthly.com/contact-us/">Contact Us</a></li>
</ul>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	
			<div class="banner-ad ad-wrapper">
			<div data-id="15862" id="local-807064611"><div class="local-adlabel">Advertisement</div><a href="http://www.darslaw.com/"><img width="720" height="152" src='http://www.bizmonthly.com/wp-content/uploads/2017/04/DARS_Biz_Monthly_April_Ad.gif' alt='Davis, Agnor, Rapaport, & Skalny: Attorneys at Law' title='Davis, Agnor, Rapaport, & Skalny: Attorneys at Law' /></a></div>		</div>
	
	<header class="entry-header wrapper">
		<h1 class="entry-title">DCACC Announces Movie Nights at Merriweather</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.bizmonthly.com/dcacc-announces-movie-nights-merriweather/" rel="bookmark"><time class="entry-date published" datetime="2017-05-02T14:53:46+00:00">May 2, 2017</time><time class="updated" datetime="2017-05-05T10:57:52+00:00">May 5, 2017</time></a></span>		</div><!-- .entry-meta -->
	</header>

	<div class="wrapper flex">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
<article id="post-15991" class="post-15991 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates">
			<figure class="wp-caption">
			<img width="216" height="134" src="http://www.bizmonthly.com/wp-content/uploads/2017/03/MerriweatherLogo_2014-72dpi-rgb-3_.png" class="attachment-post-feature size-post-feature wp-post-image" alt="Merriweather Post Pavilion" srcset="http://www.bizmonthly.com/wp-content/uploads/2017/03/MerriweatherLogo_2014-72dpi-rgb-3_.png 216w, http://www.bizmonthly.com/wp-content/uploads/2017/03/MerriweatherLogo_2014-72dpi-rgb-3_-215x133.png 215w" sizes="(max-width: 216px) 100vw, 216px" />		</figure>
	
	<div class="entry-content">
		<div class="entry-content-inner">
			<p>Merriweather Post Pavilion, always home to summer concerts, will also become home to a series of classic summer movies, with the Downtown Columbia Arts and Culture Commission (DCACC) announcing its first season of Merriweather Movie Nights. <span id="more-15991"></span>Utilizing the amphitheater’s high-definition video screens, and featuring food and beverage choices from Manor Hill Brewing &amp; Tavern, the events will offer guests an outdoor movie experience unlike any other.</p>
<p>“We are excited to open Merriweather to our community for these music-themed movie nights, which are sure to offer something for everyone,” said Ian Kennedy, executive director of the Downtown Columbia Arts and Culture Commission (DCACC). “As the owners of this cherished amphitheater, we are excited to introduce new community-focused programming at Merriweather and these movie nights are just the beginning.”</p>
<p>The series kicks off on Memorial Day Weekend with the classic musical, “Grease,” on Saturday, May 27; and follows thereafter with “The Last Waltz,” in June; “Moana,” in July; and “School of Rock,” in August. Guests will have the choice of free, general admission seating under the stars on the lawn or within certain sections of the pavilion; or for $10, they can purchase a reserved pavilion seat in a prime viewing area, with access to the venue’s new party deck.</p>
		</div><!-- .entry-content -->
	</div>

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.bizmonthly.com/rouses-legacy-celebrated-may-9-founders-day-event-columbia/" rel="prev">&larr; Previous Post</a></div><div class="nav-next"><a href="http://www.bizmonthly.com/howard-schools-superintendent-foose-announces-retirement/" rel="next">Next Post &rarr;</a></div></div>
	</nav>
			</main><!-- #main -->
		</div><!-- #primary -->
		
<aside id="secondary" class="widget-area" role="complementary">
	<section class="online-pubs">					<h2 class="pubs-title">Check Out the Latest Copy of The Business Monthly</h2>
								<ul>
					<li class="online-issue"><a href="http://bizmonthly.freeflowdp.com/bizmonthly/1348288974497411" target="_blank">Read This Issue Online</a></li><li class="apple-store"><a href="https://itunes.apple.com/us/app/biz-monthly/id1220898855?ls=1&#038;mt=8" target="_blank">Download on the App Store</a></li><li class="google-play"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.businessmonthly" target="_blank">Get it on Google Play</a></li>				</ul>
			</section>	<section class="widget local-widget"><div data-id="15871" id="local-268155072"><div class="local-adlabel">Advertisement</div><a href="http://www.mm4solutions.com"><img width="360" height="270" src='http://www.bizmonthly.com/wp-content/uploads/2017/04/ad-feature-millennium.jpg' alt='Millennium Marketing Solutions' title='Millennium Marketing Solutions' /></a></div></section><section class="widget local-widget"><div data-id="15845" id="local-328252536"><div class="local-adlabel">Advertisement</div><a href="http://www.wintergrowthinc.org"><img width="360" height="270" src='http://www.bizmonthly.com/wp-content/uploads/2017/04/ad-feature-winter-growth.jpg' alt='Winter Growth' title='Winter Growth' /></a></div></section><section id="biz-monthly-featured-articles-2" class="widget widget-feature-articles"><h2 class="widget-title">Read the Latest News Updates</h2>			<ul class="no-thumbs">
									<li class="has-thumb">
												<div>
							<span class="post-title">Orchard Development Chosen To Revitalize Long Reach Village Center</span> <a href="http://www.bizmonthly.com/orchard-development-chosen-revitalize-long-reach-village-center/">Read the Article &raquo;</a>
						</div>
					</li>
									<li class="has-thumb">
												<div>
							<span class="post-title">Howard Schools Superintendent Foose Announces Retirement</span> <a href="http://www.bizmonthly.com/howard-schools-superintendent-foose-announces-retirement/">Read the Article &raquo;</a>
						</div>
					</li>
									<li class="has-thumb">
												<div>
							<span class="post-title">DCACC Announces Movie Nights at Merriweather</span> <a href="http://www.bizmonthly.com/dcacc-announces-movie-nights-merriweather/">Read the Article &raquo;</a>
						</div>
					</li>
							</ul>
		
		</section></aside><!-- #secondary -->
	</div><!-- .wrapper -->


					<div id="ftr-ctas" class="wrapper">
									<div class="standard-ad ad-wrapper">
						<div data-id="14483" id="local-832330753"><div class="local-adlabel">Advertisement</div><a href="http://cmitsolutions.com/columbia"><img width="255" height="190" src='http://www.bizmonthly.com/wp-content/uploads/2017/04/ad-standard-cmit.jpg' alt='CMIT Solutions' title='CMIT Solutions' /></a></div>					</div>
									<section>
						<div>
							<h3 class="section-title">Subscribe Today</h3><p>Have a copy of <em>The Business Monthly</em> delivered directly to your home or office.</p>
<p><strong>1 Year: $50</strong><br />
<strong> 2 Year: $85</strong></p>
<a href="http://www.bizmonthly.com/subscribe/" class="btn">Get Your Subscription</a>	
						</div>
					</section>
									<section>
						<div>
							<h3 class="section-title">Biz Weekly</h3><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<a href="http://www.bizmonthly.com/bizweekly-signup/" class="btn">Sign Up Now</a>	
						</div>
					</section>
									<section>
						<div>
							<h3 class="section-title">Advertise With Us</h3><p>Advertise in <em>The Business Monthly</em> and your ad will appear in both the monthly print newspaper and the digital publication at no extra charge.</p>
<a href="http://www.bizmonthly.com/advertise-with-business-monthly/" class="btn">Learn More</a>						</div>
					</section>
							</div>
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">
			<nav id="footer-navigation" role="navigation">
				<ul id="menu-footer-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.bizmonthly.com/bizweekly-signup/">BizWeekly Signup</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>			</nav>

								<div class="contact-social-wrapper">
													<div itemscope="" itemtype="https://schema.org/Organization" class="contact-info">
								<span itemprop="name" class="ftr-name">The Business Monthly</span>
								<div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress" class="address-wrapper">	
																			<span class="ftr-add" itemprop="streetAddress">5161 Ilchester Road</span>
									<span itemprop="addressLocality" class="ftr-city">Ellicott City</span>, <span itemprop="addressRegion"  class="ftr-state">MD</span> <span itemprop="postalCode"  class="ftr-zip">21043</span>
 
								</div>
																	<div itemprop="telephone" class="ftr-contact-tel">
										<a class="tel" href="tel:410-740-7300">410-740-7300</a>
									</div>
															</div>
													<ul class="social-menu">
								<li class="fb"><a href="https://www.facebook.com/BizMonthly/" target="_blank">Find Us On Facebook</a></li><li class="tw"><a href="https://twitter.com/bizmonthly/" target="_blank">Follow Us On Twitter</a></li>							</ul>
											</div>
				
			<div id="copyright">
				&copy; 2017 - The Business Monthly<br>
				<a id="slug" href="http://www.mm4solutions.com/" target="_blank">Website by Millennium Marketing Solutions</a>
			</div>
		</div><!-- .wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<nav id="mobile-navigation" role="navigation">
	<ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-120"><a href="http://www.bizmonthly.com/latest-news-updates/">News Updates</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.bizmonthly.com/advertise-with-business-monthly/">Advertise With Us</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117"><a href="http://www.bizmonthly.com/community-calendar/">Calendar Of Events</a>
<ul class="sub-menu">
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://www.bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.bizmonthly.com/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://www.bizmonthly.com/special-sections/columbia-at-50/">Columbia at 50</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.bizmonthly.com/about-us/">About Us</a></li>
<li id="menu-item-13504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13504"><a href="http://www.bizmonthly.com/article-archives/">Archived Articles</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://www.bizmonthly.com/contact-us/">Contact Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://www.bizmonthly.com/bizweekly-signup/">BizWeekly Signup</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></nav><!-- #site-navigation -->

<script>(function ($) { 'use strict'; $(function () { $( '.mc-main' ).removeClass( 'mcjs' ); });}(jQuery));</script><script type='text/javascript' src='http://www.bizmonthly.com/wp-content/themes/biz-monthly/js/min/navigation-min.js'></script>
<script type='text/javascript' src='http://www.bizmonthly.com/wp-content/themes/biz-monthly/js/min/skip-link-focus-fix-min.js'></script>
<script type='text/javascript' src='http://www.bizmonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

</body>
</html>
